Arwen's meanderings

Hi everyone and welcome to my new blog. My name is Steve and i am the lucky owner of a John Welsford designed 'navigator' named Arwen. I built her over three years with the help of my father, father-in-law and two children. She was launched in August 2007 at Queen Anne's battery marina in the barbican area of Plymouth. This blog is a record of our voyages together around SW England.
Arwen has a YouTube channel of her own. Search "plymouthwelshboy".






Saturday, 29 September 2012

spanish motovespa 125 super part 2

Well here we are................ ‘Stacey’ our 1966 restoration project is finally home. She has been for a check-up, tidy up and an MOT.  She’s back but we have discovered some oddities so she may have to go back to the people who took a look at her for us.

 
Out on the street for the first time in two years

The above mentioned oddities include:

1.      The engine kill switch is now the horn

2.      The horn switch is now the engine kill switch
Both work fine!  The back brake light did work when you pressed the brake pedal but now it doesn’t!  The horn sounds like a very posh duck being strangled!
 
oddity number three: that gear change handle is in neutral
Does that look remotely right to any one who knows something about vintage vespa?
 
Last night at 1am my nocturnal dwelling teenage son dashed upstairs to inform me he could smell petrol wafting up from the floor boards. The garage is below our house. A rapid investigation discovered fuel leaking out in torrents from where the petrol hose seemed to have come lose because someone didn’t put a jubilee clip back on correctly; not only that but the on-off petrol tap seemed to have disengaged itself!
 
So at 2am we were taking out a petrol tank; washing down a garage floor; ventilating a downstairs section of a house and mopping up petrol with paper towels from inside the vespa itself. 
Despite this excitement we were able to fix the fuel tap; reattach the fuel hose correctly and start her. Everything else seems to be OK. There was a huge amount of grey smoke at first but that seemed to disappear as she warmed up.
Anyway here is the video clip of her working. We had started her previously hence the absence of the light grey smoke mentioned above:
 
Our problem is she sounds noisy and we aren’t sure whether the engine noise is the ‘right sound’. Being ‘vespa virgins’ we have nothing to compare this to; yet I can tell you immediately whether an outboard engine is sounding correct or not but not a 2 stroke vespa engine.  

So if you are the owner of a ‘certain’ age vespa, does ‘Stacey’ sound right when she is idling?
if you have been following the saga tales of 'Stacey' remember we told you about the gear change marks being filled in by the primers?  Well the mechanics we have been working with came up with this solution. Not pretty but effective for two newbies!
 
By the way she starts on the first or second kick start. We are assuming that is good and she seems to idle fine for several minutes without throttle adjustment.
Of course, we do have another problem. Neither of us can ride a vespa. My son can’t yet do his CBT for a few months so I will have to do mine. Thus we can’t actually take her on the road and drive her around. The only possible place we could have a go is a large car park which is normally empty on a Sunday but that would mean having to push ‘Stacey’ 1.5 miles there; and 1.5 miles back (uphill most of the way). And no, we don’t have a trailer we can put her in

Son kept the original speedo. He is absolutely against replacing it or the trim
 
The mechanics replaced the spark plug lead
 
We didn’t really think this all through did we? But at least the paint job on one part seems OK and who cares. All that matters is that we love her!
 
Steve


 

5 comments:

Anonymous said...

Hey Steve,

Your gear control cables have been hooked up completely the opposite way. If you try to drive it too much you will start to break cables. And what's with the "Vespa Super" badges on it? That is a small frame Vespa and even the Motovespas didn't have those badges on it. It's like putting Chevrolet Camaro badges on it.

You should talk with those people who did the restoration because it seems they have very little clue as to what is what.

steve said...

Yeah the badge was our error - some people told us that was the badge to put on so we assumed they knew what they were talking about

the gears - well that was the agarge who did the final bits; we'll peel them off and reorder them and then swap the cables at the back

we did most of the restoration ourselves but being new vespa restorers we've had a steep learning curve

steve

Anonymous said...

Take no notice of previous post about badge as that is the correct legshield badge for your scooter.

Coops said...

Please take no notice of previous post as that is the correct Legshield badge for your motovespa.

steve said...

Thanks for letting us know. We were worried because the people who have advised us thus far on the forum have been brilliant and we were surprised that they'd get anything like that wrong.

Appreciate you letting us know

Steve